Bug 1268695 - Review Request: rubygem-guard-compat - Tools for developing Guard compatible plugins
Review Request: rubygem-guard-compat - Tools for developing Guard compatible ...
Status: CLOSED DUPLICATE of bug 1516328
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1268696
  Show dependency treegraph
 
Reported: 2015-10-04 16:09 EDT by Ilya Gradina
Modified: 2017-11-24 06:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-11-23 13:14:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya Gradina 2015-10-04 16:09:14 EDT
Spec URL: https://github.com/ilgrad/fedora-packages/raw/master/rubygems/rubygem-guard-compat.spec
SRPM URL: https://github.com/ilgrad/fedora-packages/raw/master/rubygems/rubygem-guard-compat-1.2.1-1.fc24.src.rpm
Description: Helps creating valid Guard plugins and testing them.
Fedora Account System Username: ilgrad
Comment 1 Vít Ondruch 2017-11-23 09:01:44 EST
Hi Ilya,

Are you still interested in this review? I am asking because there is now opened duplicate review request in bug 1516328 ...
Comment 2 Ilya Gradina 2017-11-23 13:12:50 EST
Hi Vit,

Yes, I don't mind to give the package to Jaroslav.
Comment 3 Ilya Gradina 2017-11-23 13:14:17 EST

*** This bug has been marked as a duplicate of bug 1516328 ***
Comment 4 Vít Ondruch 2017-11-24 06:00:17 EST
Thx Ilya, I'll review his package.

Note You need to log in before you can comment on or make changes to this bug.