Bug 1271749 - glusterd: disable ping timer b/w glusterd and make epoll thread count default 1
glusterd: disable ping timer b/w glusterd and make epoll thread count default 1
Status: CLOSED DUPLICATE of bug 1271750
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
3.1
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
storage-qa-internal@redhat.com
glusterd
: ZStream
Depends On: 1262236 1271750 1288059 1288060
Blocks: 1251815
  Show dependency treegraph
 
Reported: 2015-10-14 11:11 EDT by Vivek Agarwal
Modified: 2016-03-21 07:22 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1262236
Environment:
Last Closed: 2016-01-04 22:56:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 SATHEESARAN 2015-12-30 08:56:36 EST
With RHGS 3.0,z & RHGS 3.1.z, glusterd ping-timer is already disabled and epoll thread count is set to 1.

For RHGS 3.1.2, the change - https://bugzilla.redhat.com/show_bug.cgi?id=1271750 -  was already merged

This bug could be closed as DUP of BZ 1271750
Comment 3 Atin Mukherjee 2016-01-04 22:56:53 EST
Based on #c2 closing this bug as a duplicate of BZ 1271750

*** This bug has been marked as a duplicate of bug 1271750 ***

Note You need to log in before you can comment on or make changes to this bug.