Bug 1271750 - glusterd: disable ping timer b/w glusterd and make epoll thread count default 1
glusterd: disable ping timer b/w glusterd and make epoll thread count default 1
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
3.1
x86_64 Linux
high Severity high
: ---
: RHGS 3.1.2
Assigned To: Gaurav Kumar Garg
Byreddy
glusterd
: ZStream
: 1271749 (view as bug list)
Depends On: 1262236
Blocks: 1251815 1260783 1271749 1288059 1288060
  Show dependency treegraph
 
Reported: 2015-10-14 11:12 EDT by Vivek Agarwal
Modified: 2016-06-05 19:38 EDT (History)
7 users (show)

See Also:
Fixed In Version: glusterfs-3.7.5-0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1262236
: 1288059 1319710 (view as bug list)
Environment:
Last Closed: 2016-03-01 00:40:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Gaurav Kumar Garg 2015-10-14 12:17:05 EDT
patch 

https://code.engineering.redhat.com/gerrit/#/c/59410/

and 

https://code.engineering.redhat.com/gerrit/#/c/59409/

available under coder review.
Comment 3 Gaurav Kumar Garg 2015-10-14 12:17:48 EDT
KP, could you have a look into these patches. I think these only 2 patches needed for 3.1.2
Comment 5 Byreddy 2015-10-19 01:52:16 EDT
Verified with 3.1.2 build (glusterfs-3.7.5-0.3).

seen there is only one epoll thread and ping timer set to zero.

Moving this to verified state.
Comment 6 Atin Mukherjee 2016-01-04 22:56:53 EST
*** Bug 1271749 has been marked as a duplicate of this bug. ***
Comment 9 errata-xmlrpc 2016-03-01 00:40:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0193.html

Note You need to log in before you can comment on or make changes to this bug.