Bug 1272685 - Searching for some bugs, eg. 1272133, results in a perl Wrap error
Searching for some bugs, eg. 1272133, results in a perl Wrap error
Status: CLOSED DUPLICATE of bug 1272137
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.4
Unspecified Unspecified
high Severity urgent (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 11:33 EDT by Brian Lane
Modified: 2016-01-04 20:49 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-18 23:25:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2015-10-17 11:33:06 EDT
Description of problem:
https://bugzilla.redhat.com/show_bug.cgi?id=1272133 results in this error:

undef error - Malformed UTF-8 character (fatal) at /usr/share/perl5/Text/Wrap.pm line 54.

This probelem is also affecting the build system, I am unable to do a rhpkg push related to this bug and it is blocking a critical build of python-blivet.

It doesn't seem to be happening with all bugs, so it may be related to the content.
Comment 1 Jeff Fearn 2015-10-18 23:25:46 EDT

*** This bug has been marked as a duplicate of bug 1272137 ***

Note You need to log in before you can comment on or make changes to this bug.