Bug 1274355 - Remote-viewer crash after login to VM
Remote-viewer crash after login to VM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libgovirt (Show other bugs)
6.8
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Christophe Fergeau
SPICE QE bug list
spice
: ZStream
Depends On: 1273977
Blocks: 1296682 1296683
  Show dependency treegraph
 
Reported: 2015-10-22 10:45 EDT by Fabiano Fidêncio
Modified: 2016-05-10 17:18 EDT (History)
19 users (show)

See Also:
Fixed In Version: libgovirt-0.3.2-2.el6
Doc Type: Bug Fix
Doc Text:
Incorrect memory handling in cases where multiple ISO domains with the same name were found in REST requests was causing applications using the libgovirt library to crash. This update improves memory handling in such cases and applications using libgovirt no longer crash due to memory corruption.
Story Points: ---
Clone Of: 1273977
: 1296682 1296683 (view as bug list)
Environment:
Last Closed: 2016-05-10 17:18:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 David Blechter 2016-01-05 07:55:56 EST
Propose for 6.7.z as RHEVM customers can hit this issue ( crash ) after upgrading to rhevm 3.6
Comment 13 errata-xmlrpc 2016-05-10 17:18:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0832.html

Note You need to log in before you can comment on or make changes to this bug.