Bug 1276617 - CTR should be enabled on attach tier, disabled otherwise.
CTR should be enabled on attach tier, disabled otherwise.
Status: CLOSED DUPLICATE of bug 1276678
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: tier (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Bug Updates Notification Mailing List
nchilaka
:
Depends On: 1274847 1276671 1276678
Blocks: 1260923
  Show dependency treegraph
 
Reported: 2015-10-30 06:12 EDT by nchilaka
Modified: 2016-09-17 11:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1274847
Environment:
Last Closed: 2015-11-01 11:49:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nchilaka 2015-10-30 06:12:02 EDT
We need this at highest priority
+++ This bug was initially created as a clone of Bug #1274847 +++

CTR is currently disabled by default, and must be manually enabled for tiering to start. This is an overhead on the administrator and easy to overlook. Enable it automatically when a tier is attached.

--- Additional comment from Vijay Bellur on 2015-10-23 12:12:36 EDT ---

REVIEW: http://review.gluster.org/12420 (cluster/tier enable CTR on attach tier) posted (#1) for review on master by Dan Lambright (dlambrig@redhat.com)

--- Additional comment from Vijay Bellur on 2015-10-28 10:45:41 EDT ---

REVIEW: http://review.gluster.org/12420 (cluster/tier enable CTR on attach tier) posted (#2) for review on master by Dan Lambright (dlambrig@redhat.com)

--- Additional comment from Vijay Bellur on 2015-10-29 15:42:23 EDT ---

REVIEW: http://review.gluster.org/12420 (cluster/tier enable CTR on attach tier) posted (#3) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 2 Dan Lambright 2015-11-01 11:49:12 EST

*** This bug has been marked as a duplicate of bug 1276678 ***

Note You need to log in before you can comment on or make changes to this bug.