Bug 1277214 - Allow opteron_g2 and newer CPUs for Windows 10 guest OS
Summary: Allow opteron_g2 and newer CPUs for Windows 10 guest OS
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ovirt-3.6.1
: 3.6.1
Assignee: jniederm
QA Contact: Nisim Simsolo
URL:
Whiteboard:
: 1278442 (view as bug list)
Depends On:
Blocks: 1269828 1272924 1288090
TreeView+ depends on / blocked
 
Reported: 2015-11-02 17:04 UTC by jniederm
Modified: 2016-02-18 10:55 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Reason: Hosts with CPU AMD Opteron G2 and newer can run VMs with Guest OS Windows 10 (both x86 and x64) Result:
Clone Of:
: 1288090 (view as bug list)
Environment:
Last Closed: 2016-02-18 10:55:56 UTC
oVirt Team: Virt
rule-engine: ovirt-3.6.z+
mgoldboi: planning_ack+
michal.skrivanek: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 47979 0 master MERGED core: Opteron G2 and newer allowed for Windows 10 guest OS 2021-01-09 17:16:21 UTC
oVirt gerrit 48009 0 ovirt-engine-3.6 MERGED core: Opteron G2 and newer allowed for Windows 10 guest OS 2021-01-09 17:15:46 UTC
oVirt gerrit 49536 0 ovirt-engine-3.5 MERGED core: Opteron G2 and newer allowed for Windows 10 guest OS 2021-01-09 17:16:21 UTC

Description jniederm 2015-11-02 17:04:50 UTC
Add support for AMD CPU opteron_g2 and newer for Windows 10 (both 32bit and 64bit) guest OS.

Currently opteron_g1, opteron_g2, opteron_g3, opteron_g4, opteron_g5 AMD CPUs are marked as unsupported for Windows 10.

Comment 2 Red Hat Bugzilla Rules Engine 2015-11-03 15:21:18 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 3 Michal Skrivanek 2015-11-09 07:58:29 UTC
*** Bug 1278442 has been marked as a duplicate of this bug. ***

Comment 4 Nisim Simsolo 2016-01-25 10:27:59 UTC
Verified: 
rhevm-3.6.2.6-0.1.el6
vdsm-4.17.18-0.el7ev.noarch
libvirt-client-1.2.17-13.el7_2.2.x86_64
qemu-kvm-rhev-2.3.0-31.el7_2.4.x86_64


Note You need to log in before you can comment on or make changes to this bug.