This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1279648 - dnf canot update on RHEL7
dnf canot update on RHEL7
Status: CLOSED DUPLICATE of bug 1258416
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-09 18:31 EST by dominix
Modified: 2015-11-18 08:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-18 08:31:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dominix 2015-11-09 18:31:28 EST
Description of problem:


Version-Release number of selected component (if applicable): dnf --version
0.6.4
  Installés : dnf-0:0.6.4-2.el7.noarch à 2015-10-20 05:36
  Compilé   : Fedora Project à 2015-07-07 11:48



How reproducible: everytime


Steps to Reproduce:
1. dnf update 
2.
3.

Actual results:

Extra Packages for Enterprise Linux 7 - x86_64 348 kB/s | 9.2 MB     00:27    
Failed to open: /var/cache/dnf/x86_64/7/x86_64/7/epel/repodata/779060664afb0cd3269890879c38dcb4c01c7c167652fe92c33652ba43afc1cc-updateinfo.xml.bz2.



Expected results: no error


Additional info:
Comment 1 dominix 2015-11-09 18:32:23 EST
dnf should run on RHEL 7 is it ?
Comment 2 Honza Silhan 2015-11-18 08:31:48 EST

*** This bug has been marked as a duplicate of bug 1258416 ***

Note You need to log in before you can comment on or make changes to this bug.