Bug 1279745 - spec: add CFLAGS=-DUSE_INSECURE_OPENSSL to configure command-line for RHEL-5 only
spec: add CFLAGS=-DUSE_INSECURE_OPENSSL to configure command-line for RHEL-5 ...
Status: CLOSED EOL
Product: GlusterFS
Classification: Community
Component: build (Show other bugs)
3.7.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milind Changire
: ZStream
Depends On: 1258883 1279728 1279747
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-10 02:54 EST by Milind Changire
Modified: 2017-06-06 01:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1279728
Environment:
Last Closed: 2017-03-08 05:49:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Kaushal 2017-03-08 05:49:06 EST
This bug is getting closed because GlusteFS-3.7 has reached its end-of-life.

Note: This bug is being closed using a script. No verification has been performed to check if it still exists on newer releases of GlusterFS.
If this bug still exists in newer GlusterFS releases, please reopen this bug against the newer release.

Note You need to log in before you can comment on or make changes to this bug.