This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1279747 - spec: add CFLAGS=-DUSE_INSECURE_OPENSSL to configure command-line for RHEL-5 only
spec: add CFLAGS=-DUSE_INSECURE_OPENSSL to configure command-line for RHEL-5 ...
Status: CLOSED DUPLICATE of bug 1258883
Product: GlusterFS
Classification: Community
Component: build (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Milind Changire
: ZStream
Depends On: 1279728
Blocks: 1279745
  Show dependency treegraph
 
Reported: 2015-11-10 02:55 EST by Milind Changire
Modified: 2017-06-06 01:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1279728
Environment:
Last Closed: 2017-06-06 01:17:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Niels de Vos 2017-06-06 01:17:53 EDT
The mainline bug has been fixed with http://review.gluster.org/12517 already.

*** This bug has been marked as a duplicate of bug 1258883 ***

Note You need to log in before you can comment on or make changes to this bug.