Bug 1282647 - UI: Spinners missing on Timeline options dropdowns
UI: Spinners missing on Timeline options dropdowns
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: lgalis
Kyrylo Zvyagintsev
timeline
: ZStream
: 1288058 (view as bug list)
Depends On:
Blocks: 1288524
  Show dependency treegraph
 
Reported: 2015-11-16 19:14 EST by Harpreet Kataria
Modified: 2016-06-29 11:08 EDT (History)
7 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1288524 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:08:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harpreet Kataria 2015-11-16 19:14:18 EST
Description of problem: When changing values in any dropdown on Timelines options screen, spinners are missing. 


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1. Go to Any screen with Timeline options
2. Make a selection on any of the drop downs
3. There is no spinner present

Actual results: Spinner is missing


Expected results: When drop down value is changed, it should show a spinner to block the screen until transaction is complete


Additional info:
Comment 4 CFME Bot 2015-11-19 11:07:10 EST
New commit detected on ManageIQ/manageiq/master:
https://github.com/ManageIQ/manageiq/commit/a5f27636b87f81c73e1063907822e210e0321bc8

commit a5f27636b87f81c73e1063907822e210e0321bc8
Author:     Laura Galis <lgalis@redhat.com>
AuthorDate: Wed Nov 18 15:43:15 2015 -0500
Commit:     Laura Galis <lgalis@redhat.com>
CommitDate: Wed Nov 18 16:26:59 2015 -0500

    After patternfly conversion, spinners missing for dropdowns on timelines page
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282647

 app/views/layouts/_tl_options.html.haml | 40 +++++++++++++--------------------
 1 file changed, 15 insertions(+), 25 deletions(-)
Comment 6 Harpreet Kataria 2015-12-03 15:14:00 EST
*** Bug 1288058 has been marked as a duplicate of this bug. ***
Comment 7 CFME Bot 2015-12-07 17:57:36 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=3e549d6602a73a2c3b9119a37f59502d3d1bc71f

commit 3e549d6602a73a2c3b9119a37f59502d3d1bc71f
Author:     Laura Galis <lgalis@redhat.com>
AuthorDate: Wed Nov 18 15:43:15 2015 -0500
Commit:     Laura Galis <lgalis@redhat.com>
CommitDate: Thu Nov 19 10:03:33 2015 -0500

    After patternfly conversion, spinners missing for dropdowns on timelines page
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282647
    (cherry picked from commit a5f2763)

 app/views/layouts/_tl_options.html.haml | 40 +++++++++++++--------------------
 1 file changed, 15 insertions(+), 25 deletions(-)
Comment 8 CFME Bot 2015-12-07 17:57:49 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=a3f53bba446bd7b0eb76dcfe3696290ebd851f7b

commit a3f53bba446bd7b0eb76dcfe3696290ebd851f7b
Merge: 1cd23ef 3e549d6
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 7 17:53:34 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 7 17:53:34 2015 -0500

    Merge branch '5.5.z_timelines_page_missing_spinners' into '5.5.z'
    
    After patternfly conversion, spinners missing for dropdowns on timelines page
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1282647
    (cherry picked from commit a5f2763)
    
    5.5 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1288524
    
    Clean cherry pick from https://github.com/ManageIQ/manageiq/pull/5505
    
    See merge request !503

 app/views/layouts/_tl_options.html.haml | 40 +++++++++++++--------------------
 1 file changed, 15 insertions(+), 25 deletions(-)
Comment 11 errata-xmlrpc 2016-06-29 11:08:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.