Bug 1283084 - fence_compute.py: Fix 'evacute' typo
fence_compute.py: Fix 'evacute' typo
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-agents (Show other bugs)
7.3
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Marek Grac
Leonid Natapov
: ZStream
Depends On: 1282723
Blocks: 1185030 1299576 1299577
  Show dependency treegraph
 
Reported: 2015-11-18 03:17 EST by Oyvind Albrigtsen
Modified: 2016-11-04 00:47 EDT (History)
9 users (show)

See Also:
Fixed In Version: fence-agents-4.0.11-30.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282723
: 1299576 1299577 (view as bug list)
Environment:
Last Closed: 2016-11-04 00:47:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 13 Leonid Natapov 2016-05-26 04:53:51 EDT
fence-agents-4.0.11-30.el7

def set_attrd_status(host, status, options):
        logging.debug("Setting fencing status for %s to %s" % (host, status))
        run_command(options, "attrd_updater -p -n evacuate -Q -N %s -U %s" % (host, status))
Comment 15 errata-xmlrpc 2016-11-04 00:47:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2373.html

Note You need to log in before you can comment on or make changes to this bug.