Bug 1286073 - After doing fix-layout , gluster rebalance status message could be modified to mention that fix- layout is completed instead of just mentioning 'COMPLETED'
After doing fix-layout , gluster rebalance status message could be modified t...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Nithya Balachandran
storage-qa-internal@redhat.com
dht-rebalance-usability
: ZStream
: 1286076 1286077 1286079 1286081 (view as bug list)
Depends On: 956693
Blocks: 1004744
  Show dependency treegraph
 
Reported: 2015-11-27 05:35 EST by Susant Kumar Palai
Modified: 2017-03-03 01:44 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 956693
Environment:
Last Closed: 2017-03-03 01:44:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Nithya Balachandran 2016-01-11 05:07:03 EST
*** Bug 1286081 has been marked as a duplicate of this bug. ***
Comment 3 Nithya Balachandran 2016-01-11 05:07:14 EST
*** Bug 1286079 has been marked as a duplicate of this bug. ***
Comment 4 Nithya Balachandran 2016-01-11 05:07:23 EST
*** Bug 1286077 has been marked as a duplicate of this bug. ***
Comment 5 Nithya Balachandran 2016-01-11 05:07:35 EST
*** Bug 1286076 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.