Bug 1286860 - date/time element does not pass the correct time if default time is selected.
date/time element does not pass the correct time if default time is selected.
Status: CLOSED DUPLICATE of bug 1212470
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
high Severity high
: GA
: 5.6.0
Assigned To: eclarizi
Dave Johnson
: ZStream
Depends On:
Blocks: 1299611 1301165
  Show dependency treegraph
 
Reported: 2015-11-30 17:38 EST by Josh Carter
Modified: 2016-02-02 10:22 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1299611 1301165 (view as bug list)
Environment:
Last Closed: 2016-02-02 10:22:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Carter 2015-11-30 17:38:04 EST
Description of problem:

In a date/time dialog element, when I change the date but I don't change the hours or minutes, the hours and minutes become zeros when I get the value from the element. However, if I change the hours and minutes, then the correct value is read.

----] I, [2015-11-30T17:33:16.915918 #2596:a96b2e8]  INFO -- : Q-task_id([service_template_provision_task_5000000000057]) <AEMethod catalogiteminitialization> Inspecting Dialog Options:<{"dialog_option_0_vm_memory"=>"1024", "Array::dialog_tag_0_flavor"=>"", "dialog_magic"=>"2015-11-30T00:00:00Z", "request"=>"clone_to_service"}>

Version-Release number of selected component (if applicable): 5.4.2


How reproducible:
very

Steps to Reproduce:
1. create a dialog with the date and time element
2. only change the date and leave the time to the current time displayed
3. automate log will display that the time being passed 00:00

Actual results:


Expected results:


Additional info:
Comment 4 eclarizi 2016-02-02 10:22:24 EST

*** This bug has been marked as a duplicate of bug 1212470 ***

Note You need to log in before you can comment on or make changes to this bug.