Bug 1288141 - sysfsutils missing from dependency list of openstack-nova
sysfsutils missing from dependency list of openstack-nova
Status: CLOSED DUPLICATE of bug 1274058
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: ---
: 8.0 (Liberty)
Assigned To: Eoghan Glynn
nlevinki
: ZStream
Depends On: 1273666
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 11:27 EST by Lee Yarwood
Modified: 2015-12-03 11:36 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1273666
Environment:
Last Closed: 2015-12-03 11:33:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 969433 None None None Never

  None (edit)
Comment 1 Lee Yarwood 2015-12-03 11:33:53 EST
Merging with a similar sg3_utils dependency request for nova-compute.

*** This bug has been marked as a duplicate of bug 1274058 ***

Note You need to log in before you can comment on or make changes to this bug.