Bug 1288402 - [DOCS] The doc in Aggregating Container Logs should mention how to create kibana.crt, kibana.key, kibana-ops.crt and so on
[DOCS] The doc in Aggregating Container Logs should mention how to create kib...
Status: CLOSED DUPLICATE of bug 1289766
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: brice
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-04 01:26 EST by Kenjiro Nakayama
Modified: 2015-12-08 19:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 19:16:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenjiro Nakayama 2015-12-04 01:26:47 EST
- https://docs.openshift.com/enterprise/3.1/install_config/aggregate_logging.html#pre-deployment-configuration

There are som crt and key list in above link like kibana.crt, kibana.key, kibana-ops.crt and so on, but there are no explanation that how we should use them. The doc should mention that or point to some documentation.
Comment 1 Ryan Howe 2015-12-08 17:43:31 EST
*** Bug 1288399 has been marked as a duplicate of this bug. ***
Comment 2 Kenjiro Nakayama 2015-12-08 19:16:05 EST

*** This bug has been marked as a duplicate of bug 1289766 ***

Note You need to log in before you can comment on or make changes to this bug.