Bug 1288714 - /var/log/dnf.rpm.log: double logging
/var/log/dnf.rpm.log: double logging
Status: CLOSED DUPLICATE of bug 1287221
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-05 08:48 EST by Harald Reindl
Modified: 2015-12-08 09:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 09:31:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2015-12-05 08:48:13 EST
DNF logs every action twice and this makes the premature purge of logs (https://bugzilla.redhat.com/show_bug.cgi?id=1271676) even more worse for which i have *zero* understanding because it was for *many* years no problem have the install/update log rotated once when a new year starts

/var/log/dnf.rpm.log:
Dec 05 14:35:47 INFO Upgraded: libxml2-2.9.3-2.fc23.i686
Dec 05 14:35:47 INFO Upgraded: libxml2-2.9.3-2.fc23.i686
Dec 05 14:35:47 INFO Upgraded: dbus-libs-1:1.10.6-1.fc23.i686
Dec 05 14:35:47 INFO Upgraded: dbus-libs-1:1.10.6-1.fc23.i686
Dec 05 14:35:47 INFO Cleanup: libreoffice-impress-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-impress-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-writer-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-writer-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-langpack-de-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-langpack-de-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-kde-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-kde-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-draw-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-draw-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-pdfimport-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-pdfimport-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-graphicfilter-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-graphicfilter-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-pyuno-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-pyuno-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-core-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-core-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-calc-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libreoffice-calc-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: dbus-x11-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: dbus-x11-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: autocorr-en-1:5.0.3.2-10.fc23.noarch
Dec 05 14:35:47 INFO Cleanup: autocorr-en-1:5.0.3.2-10.fc23.noarch
Dec 05 14:35:47 INFO Cleanup: libreoffice-opensymbol-fonts-1:5.0.3.2-10.fc23.noarch
Dec 05 14:35:47 INFO Cleanup: libreoffice-opensymbol-fonts-1:5.0.3.2-10.fc23.noarch
Dec 05 14:35:47 INFO Cleanup: autocorr-de-1:5.0.3.2-10.fc23.noarch
Dec 05 14:35:47 INFO Cleanup: autocorr-de-1:5.0.3.2-10.fc23.noarch
Dec 05 14:35:47 INFO Cleanup: pcre-8.38-2.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: pcre-8.38-2.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libxml2-2.9.3-1.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: libxml2-2.9.3-1.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: dbus-libs-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:47 INFO Cleanup: dbus-libs-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: dbus-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: dbus-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: libreoffice-ure-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: libreoffice-ure-1:5.0.3.2-10.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: libxml2-2.9.3-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: libxml2-2.9.3-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: dbus-libs-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: dbus-libs-1:1.10.4-1.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: pcre-8.38-2.fc23.x86_64
Dec 05 14:35:48 INFO Cleanup: pcre-8.38-2.fc23.x86_64
Comment 1 Michal Luscon 2015-12-08 09:31:18 EST

*** This bug has been marked as a duplicate of bug 1287221 ***

Note You need to log in before you can comment on or make changes to this bug.