Bug 1289282 - Service reconfigure screens fails to show the values set for static dropdown and radio button during service provsioning
Service reconfigure screens fails to show the values set for static dropdown ...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Shveta
Shveta
: ZStream
Depends On: 1285755
Blocks: 1286843 1293711
  Show dependency treegraph
 
Reported: 2015-12-07 15:05 EST by Chris Pelland
Modified: 2016-02-10 10:25 EST (History)
11 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1285755
Environment:
Last Closed: 2016-02-10 10:25:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new values (78.97 KB, image/png)
2016-01-19 16:12 EST, Shveta
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2115141 None None None 2016-01-08 01:46 EST

  None (edit)
Comment 2 Shveta 2016-01-19 16:12 EST
Created attachment 1116367 [details]
new values

New values are displayed while re configuring service.
Verified in 5.5.2.1.20160114044944_395c086
Comment 3 errata-xmlrpc 2016-02-10 10:25:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.