Bug 1293711 - Lost tenant dropdown entries in orchestration reconfiguration dialog
Lost tenant dropdown entries in orchestration reconfiguration dialog
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Bill Wei
Pavol Kotvan
: ZStream
Depends On: 1285755 1286843 1289282
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 14:20 EST by Chris Pelland
Modified: 2016-02-10 10:30 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, after choosing a tenant other then the default tenant when ordering a multi tenant orchestration service on an OpenStack provider, the tenant selection list was disabled when attempting to reconfigure the service. This bug was caused by an error in the script that provided the tenant selection list. This bug was fixed by correcting the error in the script that provided the entries for the tenant selection list. The tenant selection list in the orchestration reconfiguration dialog works as expected in the new version of CloudForms Management Engine.
Story Points: ---
Clone Of: 1286843
Environment:
Last Closed: 2016-02-10 10:30:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2115141 None None None 2016-01-08 01:47 EST

  None (edit)
Comment 9 errata-xmlrpc 2016-02-10 10:30:11 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.