Bug 128939 - Upgrade from FC2 to FC3 test1 fails because directory selinux exists
Summary: Upgrade from FC2 to FC3 test1 fails because directory selinux exists
Status: CLOSED DUPLICATE of bug 127713
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-01 10:44 UTC by Paul Henshall
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Henshall 2004-08-01 10:44:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
When trying to upgrade Fedora Core 2 to FC3 test1, the installer tries
to create a directory /mnt/sysimage/selinux, which fails because the
directory already exists. Can be worked around by removing the old
selinux directory. Duplicate of bug 128919?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot FC3 Test 1 CD
2.Choose to upgrade FC2 installation
3.
    

Actual Results:  Output shows that anaconda tries to create a
directory selinux, which fails because it already exists, then stops
to install, and you have to reboot.

Expected Results:  Upgrade continue.

Additional info:

Renaming / removing old /selinux directory fixes the problem.

Comment 1 Robert Scheck 2004-08-01 11:09:45 UTC
I think, it isn't a duplicate of bug #128919, because #128919 seems 
to describe a LVM problem, as I had it, too...

Comment 2 Jeremy Katz 2004-08-01 17:20:15 UTC

*** This bug has been marked as a duplicate of 127713 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.