Bug 1289540 - Smart Variables link to access.redhat.com leads to 404
Smart Variables link to access.redhat.com leads to 404
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.1.4
All All
unspecified Severity low (vote)
: Beta
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
: 1251275 1301954 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 07:09 EST by Roland Wolters
Modified: 2016-07-27 07:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:11:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2015-12-08 07:09:03 EST
Description of problem:
The Satellite web interface provides additional help information for users via Links to access.redhat.com. The help link about smart variables leads to a 404.

Version-Release number of selected component (if applicable):
6.1.4

How reproducible:
See below

Steps to Reproduce:
1. login to Satellite web interface
2. configure -> Puppet Classes
3. pick a puppet class, click on Smart variables
4. click on link in text saying "Help! What is a Smart variable?"
5. reach a 404

Actual results:
You get a 404 site instead of the documentation

Expected results:
You should see the correpsonding documentation
Comment 1 Andrew Dahms 2016-01-31 22:32:52 EST
*** Bug 1301954 has been marked as a duplicate of this bug. ***
Comment 3 Jitendra Yejare 2016-04-18 09:36:21 EDT
Verified this in Sat 6.2 snap 8.2

The documentation button on Smart Variables page is redirecting to correct link as mentioned in Comment 2.

So moving this to Verified.
Comment 5 Jitendra Yejare 2016-04-22 02:34:59 EDT
*** Bug 1251275 has been marked as a duplicate of this bug. ***
Comment 6 Bryan Kearney 2016-07-27 07:11:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.