Bug 1289924 - [z-stream clone - 3.5.7] Drop SCSI ALUA from RHEV-H TUI
[z-stream clone - 3.5.7] Drop SCSI ALUA from RHEV-H TUI
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Fabian Deutsch
wanghui
node
: Reopened, ZStream
: 1289923 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 06:04 EST by rhev-integ
Modified: 2016-01-27 06:10 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-30
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282402
Environment:
Last Closed: 2016-01-27 06:10:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Fabian Deutsch 2016-01-26 04:45:55 EST
*** Bug 1289923 has been marked as a duplicate of this bug. ***
Comment 4 Fabian Deutsch 2016-01-26 13:46:18 EST
Hui Wang, please check if the SCSI ALUA checkbox is hidden in RHEV-H for 3.5.7.

According to my knowledge it should.
Comment 7 wanghui 2016-01-26 21:38:08 EST
(In reply to Fabian Deutsch from comment #4)
> Hui Wang, please check if the SCSI ALUA checkbox is hidden in RHEV-H for
> 3.5.7.
> 
> According to my knowledge it should.

Hi Fabian,

Yes, SCSI ALUA checkbox is hidden in RHEV-H for 3.5.7(rhevh-7.2-20160105.1.el7ev/ovirt-node-3.2.3-30.el7.noarch).

Note You need to log in before you can comment on or make changes to this bug.