Bug 1290192 - Edit menu for CFME database backup schedule displays a wrong Starting time.
Edit menu for CFME database backup schedule displays a wrong Starting time.
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Roman Blanco
Alex Newman
: Reopened, ZStream
Depends On: 1274270 1278410
Blocks: 1297005
  Show dependency treegraph
 
Reported: 2015-12-09 15:14 EST by John Prause
Modified: 2016-02-10 10:23 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, the wrong time zone and backup start time was displayed when editing the CloudForms Management Engine database backup schedule. This bug was caused by storing the incorrect timezone when creating the database backup schedule. This bug was fixed by correctly saving the timezone when creating the database backup schedule. The correct time zone and backup start time is displayed when editing the database backup schedule in the new version of CloudForms Management Engine.
Story Points: ---
Clone Of: 1278410
: 1297005 (view as bug list)
Environment:
Last Closed: 2016-02-10 10:23:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2042273 None None None Never

  None (edit)
Comment 2 Tim Wade 2015-12-15 11:38:35 EST

*** This bug has been marked as a duplicate of bug 1274270 ***
Comment 4 Roman Blanco 2016-01-11 04:44:14 EST
fixed by 32b9cb23c0828f9daaff516d9cbec7e518bfa28d
Comment 6 Alex Newman 2016-01-20 10:50:03 EST
verified 5.5.2.1.20160114044944_395c086
Comment 7 errata-xmlrpc 2016-02-10 10:23:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.