This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1290212 - Logging backtrace in metrics processing
Logging backtrace in metrics processing
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: C&U Capacity and Utilization (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity high
: GA
: 5.5.3
Assigned To: Ladislav Smola
Ola Pavlenko
openstack
: ZStream
Depends On: 1279506
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 16:05 EST by John Prause
Modified: 2017-08-29 23:47 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1279506
Environment:
Last Closed: 2016-04-13 14:39:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-03-11 10:00:11 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=934d6fa7d9c417370b61d819e3b6d7023cb6890f

commit 934d6fa7d9c417370b61d819e3b6d7023cb6890f
Merge: 5bac7f3 c766b21
Author:     Greg Blomquist <gblomqui@redhat.com>
AuthorDate: Fri Mar 11 09:40:45 2016 -0500
Commit:     Greg Blomquist <gblomqui@redhat.com>
CommitDate: Fri Mar 11 09:40:45 2016 -0500

    Merge branch 'bz1290212' into '5.5.z'
    
    Log backtrace of queued job error
    
    Log backtrace of queued job error, otherwise it's almost
    impossible to track the error.
    
    In the BZ there is link to another BZ that had very hard
    to track exception message.
    
    Fixes BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1279506
    
    Clean cherry-pick of:
    https://github.com/ManageIQ/manageiq/pull/5402
    
    Fixes 5.5.z BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1290212
    
    See merge request !838

 app/models/miq_queue.rb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Comment 4 Ronnie Rasouli 2016-04-05 07:50:46 EDT
see BZ#1279380
Comment 6 errata-xmlrpc 2016-04-13 14:39:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.