Bug 1291810 - Product Assistance text box renders incorrectly for non-super administrators
Product Assistance text box renders incorrectly for non-super administrators
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.3
Assigned To: lgalis
Pavol Kotvan
: ZStream
Depends On: 1275840 1300071
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 10:59 EST by John Prause
Modified: 2016-04-13 14:40 EDT (History)
12 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, when a custom documentation URL was configured, clicking on the About submenu item of the Configure menu option when logged in as a user in a role other than super administrator resulted in the console displaying an empty product assistance box. In the new version of CloudForms Management Engine, the code handling the About sub menu item has been fixed to display the product assistance box correctly.
Story Points: ---
Clone Of: 1275840
Environment:
Last Closed: 2016-04-13 14:40:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 errata-xmlrpc 2016-04-13 14:40:15 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.