This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1300071 - Product Assistance text box renders incorrectly for non-super administrators
Product Assistance text box renders incorrectly for non-super administrators
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity medium
: GA
: 5.4.5
Assigned To: lgalis
Alex Newman
ui:rbac
: ZStream
Depends On: 1275840
Blocks: 1291810
  Show dependency treegraph
 
Reported: 2016-01-19 16:32 EST by Chris Pelland
Modified: 2016-03-29 10:17 EDT (History)
13 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Previously, clicking on Configure->About as a role other than super administrator resulted in an empty "Product Assistance" box. This was because when the URL/Description was empty, the Product Assistance box did not display at all. This patch fixes the issue and the Product Assistance text box renders correctly for non-super administrators
Story Points: ---
Clone Of: 1275840
Environment:
Last Closed: 2016-03-29 10:17:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2016-02-19 17:24:41 EST
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=e50f3a81e2e8335a321033c6e11be9d2ebb7135d

commit e50f3a81e2e8335a321033c6e11be9d2ebb7135d
Author:     Laura Galis <lgalis@redhat.com>
AuthorDate: Mon Feb 15 14:10:00 2016 -0500
Commit:     Laura Galis <lgalis@redhat.com>
CommitDate: Fri Feb 19 14:58:25 2016 -0500

     Product Assistance text box renders incorrectly for non-super administrators
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1300071

 vmdb/app/views/support/show.html.haml | 13 +++++++------
 1 file changed, 7 insertions(+), 6 deletions(-)
Comment 3 Alex Newman 2016-03-18 16:52:17 EDT
Verified - box and link shown

Server Name 	EVM
Version 	5.4.5.2.20160315175001_800759c
User Name 	user
User Role 	EvmRole-vm_user
Browser 	Firefox
Browser Version 	38
Browser OS 	Linux
Comment 5 errata-xmlrpc 2016-03-29 10:17:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.