This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1291996 - Fix FWaaS Rules table displaying
Fix FWaaS Rules table displaying
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity unspecified
: z5
: 7.0 (Kilo)
Assigned To: Matthias Runge
Ido Ovadia
: ZStream
: 1288243 1292454 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 02:26 EST by Matthias Runge
Modified: 2017-06-05 09:59 EDT (History)
9 users (show)

See Also:
Fixed In Version: python-django-horizon-2015.1.3-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-01 08:28:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1494216 None None None 2015-12-16 02:26 EST

  None (edit)
Description Matthias Runge 2015-12-16 02:26:07 EST
Description of problem:
with no firewalls created, one needs to create a firewall rule first.
with no firewalls, display of first created firewall rule crashes horizon.

This patch needs to get backported: https://github.com/openstack/horizon/commit/9022617d9a3faa311842d34e708d42abca8e6a1b

https://review.openstack.org/258290


Version-Release number of selected component (if applicable):
openstack-dashboard-2015.1.2-4.el7ost.noarch
Comment 2 Matthias Runge 2015-12-17 09:57:36 EST
*** Bug 1292454 has been marked as a duplicate of this bug. ***
Comment 3 Matthias Runge 2015-12-17 09:59:54 EST
before this fix. creating a new firewall rule probably resulted in broken screen design like in https://bugzilla.redhat.com/attachment.cgi?id=1106732

After the fix, everything should be fine.
Comment 5 Ido Ovadia 2016-05-22 10:24:39 EDT
Verified
========
python-django-horizon-2015.1.3-3.el7ost.noarch
Comment 7 errata-xmlrpc 2016-06-01 08:28:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1197
Comment 8 Assaf Muller 2017-06-05 09:59:23 EDT
*** Bug 1288243 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.