This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1292530 - Rebase adcli in RHEL-7.3 to version 0.8.0
Rebase adcli in RHEL-7.3 to version 0.8.0
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: adcli (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Sumit Bose
Stefan Dordevic
: Rebase
Depends On:
Blocks: 1292074 1296125 1313485
  Show dependency treegraph
 
Reported: 2015-12-17 12:17 EST by Sumit Bose
Modified: 2016-11-04 02:22 EDT (History)
4 users (show)

See Also:
Fixed In Version: adcli-0.8.1-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:22:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumit Bose 2015-12-17 12:17:15 EST
Upstream release adcli-0.8.0 includes fixes for:

- https://bugzilla.redhat.com/show_bug.cgi?id=1288485
- https://bugzilla.redhat.com/show_bug.cgi?id=1061371
- https://bugzilla.redhat.com/show_bug.cgi?id=1027905
- https://bugzilla.redhat.com/show_bug.cgi?id=1027889

and other bug fixes. Because of this a rebase would make sense and reduce the risk of an incomplete backport of one of the fixes for the tickets above.
Comment 12 errata-xmlrpc 2016-11-04 02:22:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2428.html

Note You need to log in before you can comment on or make changes to this bug.