Bug 1292918 - Rebase Cockpit in RHEL Extras 7.2.2
Rebase Cockpit in RHEL Extras 7.2.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cockpit (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Stef Walter
qe-baseos-daemons
Yoana Ruseva
: Extras, Rebase
Depends On: 1291841 1297797 1303582
Blocks: 1214275 1277938 1297043 1309866
  Show dependency treegraph
 
Reported: 2015-12-18 13:18 EST by Stef Walter
Modified: 2016-04-21 05:43 EDT (History)
4 users (show)

See Also:
Fixed In Version: cockpit-0.91-1.el7
Doc Type: Release Note
Doc Text:
Notable changes in cockpit 0.93 * Distribute licenses of included components in the source RPM * Reworked TLS certificates for Cockpit * Cockpit now offers to activate multipathd for multipath disks * Added user interface for OSTree upgrades and rollbacks * Added OAuth login support * Add SOS report to the User Interface * Added support for the Tuned power management tool
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 11:19:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stef Walter 2015-12-18 13:18:48 EST
This bug tracks rebasing Cockpit RHEL Extras 7.2.2. Major new features included are:

 * Far easier connections between cockpit machines, authentication,
   ports, particularly to cloud Atomic Host instances with different users.
 * OSTree UI
 * SOS Reporting UI
Comment 1 Stef Walter 2015-12-18 13:19:00 EST
Exact version will come in a bit but will be between around version 0.90.
Comment 8 errata-xmlrpc 2016-02-16 11:19:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0227.html

Note You need to log in before you can comment on or make changes to this bug.