Bug 1293654 - Upgrade ovirt-hosted-engine-setup to 1.3.2.1
Upgrade ovirt-hosted-engine-setup to 1.3.2.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup (Show other bugs)
3.6.2
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.6.2
: 3.6.2
Assigned To: Sandro Bonazzola
Nikolai Sednev
: Rebase, Triaged
Depends On: 1221926 1287159
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-22 09:58 EST by Sandro Bonazzola
Modified: 2016-03-09 14:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 14:14:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2015-12-22 09:58:08 EST
Rebase on upstream 1.3.2
Comment 3 Nikolai Sednev 2016-01-13 13:22:05 EST
Checked on these components:
mom-0.5.1-1.el7ev.noarch
ovirt-vmconsole-1.0.0-1.el7ev.noarch
ovirt-hosted-engine-ha-1.3.3.6-1.el7ev.noarch
qemu-kvm-rhev-2.3.0-31.el7_2.5.x86_64
ovirt-vmconsole-host-1.0.0-1.el7ev.noarch
ovirt-host-deploy-1.4.1-1.el7ev.noarch
libvirt-client-1.2.17-13.el7_2.2.x86_64
sanlock-3.2.4-2.el7_2.x86_64
ovirt-setup-lib-1.0.1-1.el7ev.noarch
vdsm-4.17.15-0.el7ev.noarch
ovirt-hosted-engine-setup-1.3.2.1-1.el7ev.noarch

Received the: ovirt-hosted-engine-ha-1.3.3.6-1.el7ev.noarch

Performed HE deployment over NFS on two hosts successfully.
Comment 4 Nikolai Sednev 2016-01-14 10:49:03 EST
Setting to Verified as all dependant bugs were also verified.
Comment 6 errata-xmlrpc 2016-03-09 14:14:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0375.html

Note You need to log in before you can comment on or make changes to this bug.