This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1293787 - [SELinux] CTDB: SELinux: ctdb disablescript fails to execute because of SELinux avc's
[SELinux] CTDB: SELinux: ctdb disablescript fails to execute because of SELin...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.7
All Linux
unspecified Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
: 1293785 (view as bug list)
Depends On: 1293788
Blocks: 1292781 1301524
  Show dependency treegraph
 
Reported: 2015-12-23 00:11 EST by surabhi
Modified: 2017-01-27 02:40 EST (History)
15 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-287.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1292781
: 1301524 (view as bug list)
Environment:
Last Closed: 2016-05-10 16:04:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Miroslav Grepl 2016-01-04 07:54:22 EST
Could we test it with

# chcon -R -t ctdbd_exec_t /etc/ctdb/events.d


Thank you.
Comment 4 Miroslav Grepl 2016-01-11 06:20:54 EST
*** Bug 1293785 has been marked as a duplicate of this bug. ***
Comment 12 errata-xmlrpc 2016-05-10 16:04:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0763.html

Note You need to log in before you can comment on or make changes to this bug.