Bug 1298197 - RFE: Deploy an overcloud with SSL for the public API
Summary: RFE: Deploy an overcloud with SSL for the public API
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 7.0 (Kilo)
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: y3
: 7.0 (Kilo)
Assignee: Jiri Stransky
QA Contact: Dan Yasny
URL:
Whiteboard:
Depends On: 1251257 1313875
Blocks: 1309821
TreeView+ depends on / blocked
 
Reported: 2016-01-13 13:06 UTC by Mike Burns
Modified: 2019-10-10 10:52 UTC (History)
35 users (show)

Fixed In Version: openstack-tripleo-heat-templates-0.8.6-103.el7ost
Doc Type: Enhancement
Doc Text:
This enhancement adds SSL support to the Overcloud's Public API. Users can now configure SSL on the Overcloud using the 'environments/enable-tls.yaml' from the director's Heat template collection. Copy and modify this environment file to suit your SSL requirements. For more information, see " ⁠6.2.7. Enabling SSL/TLS on the Overcloud" in the Director Installation and Usage guide for Red Hat OpenStack Platform 7.3.
Clone Of: 1251257
: 1309821 (view as bug list)
Environment:
Last Closed: 2016-02-18 16:49:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 231930 None None None 2016-01-13 13:06:58 UTC
Red Hat Product Errata RHBA-2016:0264 normal SHIPPED_LIVE Red Hat Enterprise Linux OSP 7 director Bug Fix Advisory 2016-02-18 21:41:29 UTC

Comment 3 errata-xmlrpc 2016-02-18 16:49:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0264.html


Note You need to log in before you can comment on or make changes to this bug.