Bug 1309821 - Deploy an overcloud with SSL for the public API
Deploy an overcloud with SSL for the public API
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
x86_64 Linux
urgent Severity urgent
: async
: 7.0 (Kilo)
Assigned To: Jiri Stransky
yeylon@redhat.com
: TestOnly, Triaged, ZStream
Depends On: 1251257 1298197 1313875
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 13:49 EST by Scott Lewis
Modified: 2016-04-18 03:13 EDT (History)
38 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1298197
Environment:
Last Closed: 2016-03-09 15:02:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 231930 None None None 2016-02-18 13:49 EST

  None (edit)
Comment 4 errata-xmlrpc 2016-03-09 15:02:57 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0424.html

Note You need to log in before you can comment on or make changes to this bug.