Bug 1298283 - Unexpected multipath deletion.
Unexpected multipath deletion.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity medium
: async
: 7.0 (Kilo)
Assigned To: Lee Yarwood
Gabriel Szasz
: ZStream
Depends On: 1296409 1298291
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-13 11:19 EST by Lee Yarwood
Modified: 2018-02-08 06:09 EST (History)
16 users (show)

See Also:
Fixed In Version: openstack-nova-2015.1.2-16.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1296409
Environment:
Backend Storage: EMC VNX
Last Closed: 2016-02-18 11:09:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0261 normal SHIPPED_LIVE openstack-nova bug fix advisory 2016-02-18 16:04:04 EST

  None (edit)
Comment 4 Gabriel Szasz 2016-02-18 08:23:52 EST
Tested against openstack-nova-2015.1.2-18.el7ost

The issue is suppoesed 

 0043-volume-Fix-the-removal-of-multipath-backed-iSCSI-LUN.patch 

No extra multipaths were deleted by nova during the test runs.
Comment 6 errata-xmlrpc 2016-02-18 11:09:30 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0261.html

Note You need to log in before you can comment on or make changes to this bug.