Bug 1301558 - Provide more information about vm status
Provide more information about vm status
Status: CLOSED DUPLICATE of bug 1301560
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity low
: GA
: 5.6.0
Assigned To: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 06:50 EST by Taras Lehinevych
Modified: 2016-08-02 21:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-26 05:38:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taras Lehinevych 2016-01-25 06:50:31 EST
Document URL: 
https://access.redhat.com/documentation/en/red-hat-cloudforms/4.0/managing-infrastructure-and-inventory/chapter-3-virtual-machines

Section Number and Name: 
Chapter3

Describe the issue: 
Provider more information what vm statuses mean, what the difference between a Retired, Archived, and Orphaned VM is.

Suggestions for improvement: 
Add the description as here (the ramrexx's answer)
http://talk.manageiq.org/t/what-is-the-difference-between-an-retired-archived-and-orphaned-vms-solved/172

And provide additional information about openstack cloud from this bz https://bugzilla.redhat.com/show_bug.cgi?id=1298986

Additional information: 
Probably this is not only one doc source where we should update this information
Comment 2 Taras Lehinevych 2016-01-26 05:38:19 EST

*** This bug has been marked as a duplicate of bug 1301560 ***

Note You need to log in before you can comment on or make changes to this bug.