Bug 1301560 - [Docs] [Infrastructure] Provide more information about vm status
[Docs] [Infrastructure] Provide more information about vm status
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.3
Assigned To: Shikha
Dayle Parker
doc
:
: 1301558 (view as bug list)
Depends On:
Blocks: 1306119 1310491
  Show dependency treegraph
 
Reported: 2016-01-25 06:52 EST by Taras Lehinevych
Modified: 2016-08-02 21:33 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 21:15:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taras Lehinevych 2016-01-25 06:52:05 EST
Document URL: 
https://access.redhat.com/documentation/en/red-hat-cloudforms/4.0/managing-infrastructure-and-inventory/chapter-3-virtual-machines

Section Number and Name: 
Chapter3

Describe the issue: 
Provider more information what vm statuses mean, what the difference between a Retired, Archived, and Orphaned VM is.

Suggestions for improvement: 
Add the description as here (the ramrexx's answer)
http://talk.manageiq.org/t/what-is-the-difference-between-an-retired-archived-and-orphaned-vms-solved/172

And provide additional information about openstack cloud from this bz https://bugzilla.redhat.com/show_bug.cgi?id=1298986

Additional information: 
Probably this is not only one doc source where we should update this information
Comment 2 Taras Lehinevych 2016-01-26 05:38:19 EST
*** Bug 1301558 has been marked as a duplicate of this bug. ***
Comment 3 Shikha 2016-02-10 20:38:07 EST
Hi Taras,
Thank you for all the help and inputs in resolving this bug. As discussed, I have done 3 things to address this issue.

1) Add more explanation to the vm statuses in the icon description table.
http://file.bne.redhat.com/snansi/Managing_Infrastructure_and_Inventory/#sect_virtual_machines

2) The exception of OpenStack providers in the Bug 1298986 has been dealt by:
a) Adding a doc-text in the bug itself.
b) Including the bug doc-text in CloudForms Management Engine 4.0 Release Notes under known issues: http://file.bne.redhat.com/snansi/Release_Notes/#known_issues

3) I have opened another bug 1306119, to add a section for each Archive, Orphaned, and Disconnected VM status in the Provisioning Virtual Machines and Hosts guide.

Please review the updated sections and let me know if you have any feedback.

Regards,
Shikha
Comment 4 Taras Lehinevych 2016-02-11 13:03:36 EST
Hi Shikha, 

I reviewed the updated sections and I liked it. Thank you.

Regards, 
Taras
Comment 6 Andrew Dahms 2016-02-21 22:27:21 EST
Hi Shikha,

Thank you for the needinfo request.

Assigning Dayle as the QA contact. Dayle, would you be able to take a look at the changes for this bug?

Kind regards,

Andrew
Comment 7 Dayle Parker 2016-02-24 20:06:02 EST
The content looks good and has now been merged. Thanks Shikha!
Comment 8 Andrew Dahms 2016-03-09 21:15:58 EST
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.