Bug 13021 - gdm crashes with an assertion.
Summary: gdm crashes with an assertion.
Status: CLOSED DUPLICATE of bug 12980
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-25 18:56 UTC by Sam Varshavchik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-25 18:57:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of gdm crashing with an assertion. (35.96 KB, text/plain)
2000-06-25 18:56 UTC, Sam Varshavchik
no flags Details
My XF86Config file (14.32 KB, text/plain)
2000-06-25 18:57 UTC, Sam Varshavchik
no flags Details

Description Sam Varshavchik 2000-06-25 18:56:22 UTC
After a rather painful install (see bug 13018, bug 13020), X 4.0 is
functional.  I can use startx to bring it up, and go about my business.

Booting in run level 5 results in gdm looping.  X comes up, and I can see
the login window flash briefly before X shuts downs, and starts again.

If I run gdmlogin manually, via xinit, gdmlogin immediately bombs out with
some font-related assertion, which I think is what's happening here.

Two attachments will follow.

Comment 1 Sam Varshavchik 2000-06-25 18:56:57 UTC
Created attachment 720 [details]
Log of gdm crashing with an assertion.

Comment 2 Sam Varshavchik 2000-06-25 18:57:52 UTC
Created attachment 721 [details]
My XF86Config file

Comment 3 David Mason 2000-06-25 19:43:21 UTC

*** This bug has been marked as a duplicate of 12980 ***


Note You need to log in before you can comment on or make changes to this bug.