Bug 1412051 - [Docs][VMM] Update the documentation for the Create/Edit Virtual Machine dialogs
Summary: [Docs][VMM] Update the documentation for the Create/Edit Virtual Machine dialogs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: Emma Heftman
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On: 1302661
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 04:43 UTC by Lucy Bopf
Modified: 2019-05-07 13:15 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-27 07:20:39 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)
new vm with headless (69.12 KB, image/png)
2017-02-15 09:11 UTC, Tomas Jelinek
no flags Details

Description Lucy Bopf 2017-01-11 04:43:00 UTC
Some options in the New/Edit Virtual Machine dialog have been removed, added, or updated in RHV 4.1.

This bug tracks the updates required to the documentation.

Comment 1 Lucy Bopf 2017-01-11 04:46:03 UTC
Assigning to Emma for review.

Comment 2 Emma Heftman 2017-01-31 18:07:35 UTC
Tomas, can you please confirm that the only change to the Edit virtual Machine window that you are aware of in 4.1 is that in Console Settings tab there is now only two options Enabled and Disabled.

Comment 3 Emma Heftman 2017-01-31 18:24:57 UTC
(In reply to emma heftman from comment #2)
> Tomas, can you please confirm that the only change to the Edit virtual
> Machine window that you are aware of in 4.1 is that in Console Settings tab
> there is now only two options Enabled and Disabled.

As wekk as the "headless" vms feature which means that there will be no graphics card (so consequently no spice/vnc)

Comment 4 Emma Heftman 2017-02-08 13:30:16 UTC
Tomas, with regards to the new "headless" vms feature. In terms of the UI, do you mean that we will simply be removing the Graphics Protocol option from the documentation are will this feature be instead of the SPICE/vnc dropdown options?

Comment 5 Tomas Jelinek 2017-02-15 09:10:53 UTC
The headless is a checkbox on top of the dialog. If unchecked, the rest of the dialog is enabled (e.g. the VM is not headless). If checked, the rest of the dialog is disabled. The only part of the dialog which remains enabled even with the headless checkbox checked is the serial console.
Attaching the screenshot.

Comment 6 Tomas Jelinek 2017-02-15 09:11:27 UTC
Created attachment 1250528 [details]
new vm with headless

Comment 9 Emma Heftman 2017-02-19 10:18:19 UTC
Tomas, while looking over the guide I noticed reference to a rhev-usb component which was used for the Legacy option. Please confirm that this should be removed too.

Comment 11 Tomas Jelinek 2017-02-23 13:47:40 UTC
looks good to me

Comment 14 Emma Heftman 2017-02-27 07:20:39 UTC
Link to the updated Virtual Machine Management Guide on the customer portal:

https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1-beta/html-single/virtual_machine_management_guide/

Comment 15 Lucy Bopf 2017-03-14 06:09:24 UTC
*** Bug 1420699 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.