Bug 1302852 - oslo.messaging holds connections when replies fail
oslo.messaging holds connections when replies fail
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-oslo-messaging (Show other bugs)
5.0 (RHEL 6)
Unspecified Unspecified
high Severity high
: async
: 5.0 (RHEL 6)
Assigned To: Flavio Percoco
Udi Shkalim
: ZStream
Depends On: 1301634
Blocks: 1304075 1304077 1304080
  Show dependency treegraph
 
Reported: 2016-01-28 14:08 EST by Flavio Percoco
Modified: 2016-04-26 13:17 EDT (History)
14 users (show)

See Also:
Fixed In Version: python-oslo-messaging-1.3.1-6.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1301634
: 1304075 1304077 1304080 (view as bug list)
Environment:
Last Closed: 2016-02-11 10:03:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 Udi Shkalim 2016-02-07 12:28:42 EST
Verified on RHOS5 RHEL7
Comment 9 errata-xmlrpc 2016-02-11 10:03:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0168.html

Note You need to log in before you can comment on or make changes to this bug.