Bug 1304080 - [neutron] oslo.messaging holds connections when replies fail
[neutron] oslo.messaging holds connections when replies fail
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
5.0 (RHEL 6)
Unspecified Unspecified
high Severity high
: async
: 5.0 (RHEL 6)
Assigned To: Flavio Percoco
Eran Kuris
: ZStream
Depends On: 1301634 1302852
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 14:56 EST by Jon Schlueter
Modified: 2016-04-26 11:55 EDT (History)
20 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.1.5-9.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1302852
: 1316193 (view as bug list)
Environment:
Last Closed: 2016-03-10 12:07:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Flavio Percoco 2016-02-17 21:56:35 EST
Ihar,

Any chance you could help reviewing the patch attached to this BZ?
Comment 5 Toni Freger 2016-03-06 06:02:13 EST
Verified on Rhel7.2 - https://bugzilla.redhat.com/show_bug.cgi?id=1304079
Comment 7 errata-xmlrpc 2016-03-10 12:07:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0434.html

Note You need to log in before you can comment on or make changes to this bug.