Bug 1304079 - [neutron] oslo.messaging holds connections when replies fail
[neutron] oslo.messaging holds connections when replies fail
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
high Severity high
: async
: 5.0 (RHEL 7)
Assigned To: Flavio Percoco
Eran Kuris
: ZStream
: 1308664 1316193 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-02 14:55 EST by Jon Schlueter
Modified: 2018-02-08 06:12 EST (History)
21 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.1.5-12.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1301634
Environment:
Last Closed: 2016-03-10 12:07:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Toni Freger 2016-03-06 05:29:02 EST
The code has tested on latest AIO - OSP5 from OpenStack/5.0-RHEL-7/2016-03-04.1/

python-neutron-2014.1.5-12.el7ost.noarch
openstack-neutron-ml2-2014.1.5-12.el7ost.noarch
Comment 4 William 2016-03-09 11:13:39 EST
*** Bug 1316193 has been marked as a duplicate of this bug. ***
Comment 5 William 2016-03-09 11:30:34 EST
*** Bug 1308664 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2016-03-10 12:07:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0433.html

Note You need to log in before you can comment on or make changes to this bug.