Bug 1316193 - [neutron] oslo.messaging holds connections when replies fail
[neutron] oslo.messaging holds connections when replies fail
Status: CLOSED DUPLICATE of bug 1304079
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
high Severity high
: async
: 5.0 (RHEL 7)
Assigned To: Assaf Muller
Toni Freger
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 11:07 EST by William
Modified: 2016-04-26 17:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1304080
Environment:
Last Closed: 2016-03-09 11:13:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 William 2016-03-09 11:13:39 EST

*** This bug has been marked as a duplicate of bug 1304079 ***

Note You need to log in before you can comment on or make changes to this bug.