Bug 1305418 - Openstack overcloud deployment failed option '--wsrep_notify_cmd' requires an argument
Openstack overcloud deployment failed option '--wsrep_notify_cmd' requires an...
Status: CLOSED DUPLICATE of bug 1304061
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Jiri Stransky
yeylon@redhat.com
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-08 01:11 EST by Ronnie Rasouli
Modified: 2016-04-26 13:21 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.7-10.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 06:15:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
heat deployment-show 95ac5084-5c65-4218-9215-b257d2f27dc0.err (23.38 KB, text/plain)
2016-02-08 01:11 EST, Ronnie Rasouli
no flags Details

  None (edit)
Description Ronnie Rasouli 2016-02-08 01:11:07 EST
Created attachment 1122077 [details]
heat deployment-show 95ac5084-5c65-4218-9215-b257d2f27dc0.err

Description of problem:

Deploying overcloud with 1 compute 3 HA nodes fails in post deployment phase

Version-Release number of selected component (if applicable):

OpenStack-8.0-RHEL-7 Puddle: 2016-01-29.2

openstack-heat-api-cloudwatch-5.0.1-1.el7ost.noarch
openstack-tripleo-heat-templates-0.8.7-2.el7ost.noarch
python-heatclient-0.8.0-1.el7ost.noarch
openstack-heat-common-5.0.1-1.el7ost.noarch
openstack-heat-api-5.0.1-1.el7ost.noarch
heat-cfntools-1.2.8-2.el7.noarch
openstack-heat-engine-5.0.1-1.el7ost.noarch
openstack-heat-api-cfn-5.0.1-1.el7ost.noarch
openstack-heat-templates-0-0.1.20151019.el7ost.noarch


How reproducible:

100% tested with BM and virt same errors

Steps to Reproduce:
1. install undercloud with workaround for BZ#1298450, 1298450
2. deploy the undercloud based on http://file.tlv.redhat.com/~rrasouli/rhos8

Actual results:

Deployemnt fails in post deployment phase
Deployment exited with non-zero status code: 6"
"id": "95ac5084-5c65-4218-9215-b257d2f27dc0"


Expected results:


Additional info:
Comment 2 Mike Burns 2016-02-08 06:15:33 EST

*** This bug has been marked as a duplicate of bug 1304061 ***

Note You need to log in before you can comment on or make changes to this bug.