Bug 1305733 - approved provision request flash message says denied
Summary: approved provision request flash message says denied
Keywords:
Status: CLOSED DUPLICATE of bug 1302271
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: 5.6.0
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-02-09 03:43 UTC by Dave Johnson
Modified: 2023-09-14 03:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-09 14:45:42 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)
ss (67.32 KB, image/png)
2016-02-09 03:43 UTC, Dave Johnson
no flags Details

Description Dave Johnson 2016-02-09 03:43:21 UTC
Created attachment 1122336 [details]
ss

Description of problem:
==============================
Verifying Bug 1301714 , the flash message caught my eye, its wrong.  Denied is correct, approved says denied as well though.  See the screenshot.


Version-Release number of selected component (if applicable):
5.5.2.4


How reproducible:
100%

Steps to Reproduce:
1.  create provision request for 3 vms
2.  click on request as admin
3.  click approve

Comment 3 Red Hat Bugzilla 2023-09-14 03:17:30 UTC
The needinfo request[s] on this closed bug have been removed as they have been unresolved for 1000 days


Note You need to log in before you can comment on or make changes to this bug.