Bug 1311043 - [RFE] While creating a snapshot the timestamp has to be appended to the snapshot name.
[RFE] While creating a snapshot the timestamp has to be appended to the snaps...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: snapshot (Show other bugs)
3.7.9
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Mohammed Rafi KC
: FutureFeature, Triaged
Depends On: 1181108 1189473
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 04:07 EST by Mohammed Rafi KC
Modified: 2016-04-19 03:23 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.7.9
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1189473
Environment:
Last Closed: 2016-04-19 03:23:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2016-02-23 04:09:05 EST
REVIEW: http://review.gluster.org/13495 (Snapshot:wrong logging is used) posted (#1) for review on release-3.7 by mohammed rafi  kc (rkavunga@redhat.com)
Comment 2 Vijay Bellur 2016-02-24 08:51:48 EST
COMMIT: http://review.gluster.org/13495 committed in release-3.7 by Rajesh Joseph (rjoseph@redhat.com) 
------
commit 7a3644f367f1dae5caa098e28f3ee79a19720c1a
Author: Mohammed Rafi KC <rkavunga@redhat.com>
Date:   Thu Mar 12 12:09:06 2015 +0530

    Snapshot:wrong logging is used
    
    Backport of>
    >Change-Id: I56e5f5696fbbb4290f95adb9b68f9e43ed037ed3
    >BUG: 1189473
    >Signed-off-by: Mohammed Rafi KC <rkavunga@redhat.com>
    >Reviewed-on: http://review.gluster.org/9861
    >Smoke: Gluster Build System <jenkins@build.gluster.com>
    >Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>
    >NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    >CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    >Reviewed-by: Rajesh Joseph <rjoseph@redhat.com>
    
    (cherry picked from commit 1fd7655ab0795e5aa96cdbfb8c522b222734f4f2)
    
    Change-Id: If88fba2678ca831c019f960fd3814e238d365439
    BUG: 1311043
    Signed-off-by: Mohammed Rafi KC <rkavunga@redhat.com>
    Reviewed-on: http://review.gluster.org/13495
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Smoke: Gluster Build System <jenkins@build.gluster.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Rajesh Joseph <rjoseph@redhat.com>
Comment 3 Kaushal 2016-04-19 03:23:04 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.9, please open a new bug report.

glusterfs-3.7.9 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2016-March/025922.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.