Bug 1315264 - hammer content upload slow
hammer content upload slow
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.0.7
x86_64 Linux
medium Severity high (vote)
: GA
: --
Assigned To: Adam Ruzicka
jcallaha
http://projects.theforeman.org/issues...
: ReleaseNotes, Triaged
Depends On: 1190902
Blocks: 1316897 sat61-release-notes
  Show dependency treegraph
 
Reported: 2016-03-07 06:52 EST by Brad Buckingham
Modified: 2017-02-28 09:25 EST (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Satellite 6.2 features performance fixes, including uploading content via Hammer.
Story Points: ---
Clone Of: 1190902
Environment:
Last Closed: 2016-07-27 07:09:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 11161 None None None 2016-03-07 06:52 EST

  None (edit)
Comment 4 Bryan Kearney 2016-04-01 10:11:28 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/11161 has been closed
-------------
Adam Ruzicka
Applied in changeset commit:hammer-cli-katello|830fd6641fe7d4a82076780d18182f9949e4895c.
Comment 5 jcallaha 2016-05-24 17:01:31 EDT
Verified in Satellite 6.2 Beta Snap 12. While the direct upload isn't as fast as sync'ing from the CDN, it appears to be significantly faster than when reported above.

Repo1 total 354M

real	15m56.988s
user	1m30.207s
sys	0m3.289s


Repo 2. Packages 813. Size 1.9GB

real	79m40.818s
user	4m19.639s
sys	0m8.910s
Comment 6 Bryan Kearney 2016-07-27 07:09:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.