Bug 131613 - Graphics submenu cleanup
Graphics submenu cleanup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
:
Depends On: 131600
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-02 14:00 EDT by Matthias Clasen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 17:12:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-09-02 14:00:29 EDT
Xdvi should probably be accessible through the mime system, but not be
in the menu, xpdf should not be there either (gpdf can print now)
Comment 1 Bill Nottingham 2004-09-02 16:36:06 EDT
Eventually, should xpdf just Go Away?
Comment 2 Bryan W Clark 2004-09-03 12:48:15 EDT
Yes, xpdf should go away eventually.

Here's what I want to see in the Graphics Menu:

Digital Camera Tool
   - Missing tooltip
   - It's inclusion is questionable since it should be called when a
camera is plugged in.

gThumb Image Viewer
   - Needs to be renamed to Image Viewer

Image Viewer
   - Needs to be removed from the menu
   - EOG can still hang around in the system for a little while

PDF Viewer
   - Seems fine for now [1]

Postcript Viewer
   - Seems fine for now [1]

The GIMP
   - Menu entry should probably change, but I'm not strong on that

I'll be filing these as separate bugs to each app.
Comment 3 Bryan W Clark 2004-09-03 12:49:58 EDT
bug 131600 is about EOG and gThumb both existing at the same time.  We
need to kill EOG's menu entry.
Comment 4 Bryan W Clark 2004-09-24 15:56:12 EDT
Here's the update:

Digital Camera Tool
  removed in bug 132568

gThumb Image Viewer
   needs to be renamed, see bug 131726

Image Viewer
   needs to be removed from the menu, see bug 131724

PDF Viewer
   - Seems fine for now [1]

Postcript Viewer
   - Seems fine for now [1]

The GIMP
    menu entry changed in bug 132548

[1] These are going to be combined into one document viewer in the
future upstream versions and are ok for now.

Note You need to log in before you can comment on or make changes to this bug.