Bug 1316802 - Update rbovirt gem to v0.0.36
Summary: Update rbovirt gem to v0.0.36
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Packaging
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Brad Buckingham
URL:
Whiteboard:
Depends On:
Blocks: 1294676 1315281 1320314 1327336 1344527
TreeView+ depends on / blocked
 
Reported: 2016-03-11 07:48 UTC by Lukas Zapletal
Modified: 2019-09-25 20:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1327336 (view as bug list)
Environment:
Last Closed: 2016-07-27 09:05:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Lukas Zapletal 2016-03-11 07:48:16 UTC
This is a tracking bug for rbovirt update. I will backport all the fixes required for RHEV. Associate bugzillas which needs an update.

Comment 2 Lukas Zapletal 2016-03-17 13:12:40 UTC
This high priority ticket needs QACK.

Comment 4 Brad Buckingham 2016-03-24 20:19:13 UTC
Confirmed that Satellite 6.2 snap 5 builds include 0.0.36 of rbovirt.

tfm-rubygem-rbovirt-0.0.36-1.el6sat.noarch.rpm
tfm-rubygem-rbovirt-0.0.36-1.el7sat.noarch.rpm

Comment 7 errata-xmlrpc 2016-07-27 09:05:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.