Bug 1320314 - rbovirt: sat6 times out when listing VMs in RHEV compute resource
Summary: rbovirt: sat6 times out when listing VMs in RHEV compute resource
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources
Version: 6.1.5
Hardware: All
OS: Linux
high
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: jcallaha
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1344527 (view as bug list)
Depends On: 1294676 1316802 1327336 1344527 1378206
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker 1317530
TreeView+ depends on / blocked
 
Reported: 2016-03-22 20:12 UTC by Bryan Kearney
Modified: 2019-11-14 07:39 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1294676
Environment:
Last Closed: 2016-09-27 09:02:21 UTC
Target Upstream Version:


Attachments (Terms of Use)
hotfix packages (12.41 MB, application/x-tar)
2016-06-23 17:18 UTC, Mike McCune
no flags Details
verification screenshot (96.74 KB, image/png)
2016-09-23 19:41 UTC, jcallaha
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1938 normal SHIPPED_LIVE Satellite 6.1.10 bug fix update 2016-09-27 12:56:10 UTC
Foreman Issue Tracker 13091 None None None 2016-04-26 17:03:29 UTC
Red Hat Knowledge Base (Solution) 2109411 None None None 2016-03-22 20:12:06 UTC

Comment 1 Mike McCune 2016-03-28 23:32:32 UTC
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions

Comment 3 Mike McCune 2016-06-23 17:17:22 UTC
** HOTFIX INSTRUCTIONS **

We are making hotfix packages available for this bug. Instructions for updating your Satellite 6.1.9 server:

* Ensure you are fully upgraded to Satellite 6.1.9
* Download the attached bz-1320314-HOTFIX.tar.gz to your Satellite
* Unpack the archive
* rpm -Uvh <rpms for your corresponding version of RHEL 6 or 7>
* katello-service restart
* resume operations

This includes an upgrade to the foreman and ruby193-rubygem-rbovirt packages.

Comment 4 Mike McCune 2016-06-23 17:18:30 UTC
Created attachment 1171620 [details]
hotfix packages

Comment 8 Mike McCune 2016-09-18 12:44:47 UTC
*** Bug 1344527 has been marked as a duplicate of this bug. ***

Comment 10 jcallaha 2016-09-23 19:40:44 UTC
Verified in Satellite 6.1.10 Snap 3

We are now able to see all VMs associated with a RHEV compute resource. See attached screenshot for verification.

Comment 11 jcallaha 2016-09-23 19:41:09 UTC
Created attachment 1204258 [details]
verification screenshot

Comment 13 errata-xmlrpc 2016-09-27 09:02:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1938


Note You need to log in before you can comment on or make changes to this bug.