Bug 1317508 - [RFE][director] Deploy CephFS Native Manila backend
Summary: [RFE][director] Deploy CephFS Native Manila backend
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Giulio Fidente
QA Contact: Yogev Rabl
URL:
Whiteboard:
: 1414980 1488502 (view as bug list)
Depends On:
Blocks: 1414974 1475544
TreeView+ depends on / blocked
 
Reported: 2016-03-14 12:30 UTC by Sean Cohen
Modified: 2018-06-27 13:26 UTC (History)
15 users (show)

Fixed In Version: openstack-tripleo-heat-templates-8.0.0-0.20180103192341.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:26:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:2086 normal SHIPPED_LIVE Red Hat OpenStack Platform 13.0 Enhancement Advisory 2018-06-28 19:51:39 UTC

Description Sean Cohen 2016-03-14 12:30:25 UTC
Allow director to deploy the CephFS Manila driver that was introduced in the Mitaka release, as the default backend for Manila.

Comment 3 Tom Barron 2016-09-27 13:09:40 UTC
We need 374961 and 377179 for OOO to fully deploy manila in the overcloud.  They have merged upstream.

Comment 8 Paul Grist 2016-12-13 19:50:19 UTC
As pointed out in the last 2 comments, this RFE matches the title and is not planned for OSP11.  Further the upstream gerrits were all merged and part of general OSP10 manila CephFS prerequisites, I cleared those and set the bug back to NEW.

Comment 10 jomurphy 2017-09-08 16:56:28 UTC
*** Bug 1488502 has been marked as a duplicate of this bug. ***

Comment 13 jomurphy 2017-10-12 13:46:04 UTC
*** Bug 1414980 has been marked as a duplicate of this bug. ***

Comment 21 Yogev Rabl 2018-04-23 17:28:51 UTC
This RFE has been verified by multiple deployment and functionality tests

Comment 23 errata-xmlrpc 2018-06-27 13:26:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.